SIP Proxy Connectivity Loss Trap

acProxyConnectivity

Event

acProxyConnectivity

OID

1.3.6.1.4.1.5003.9.10.1.21.2.0.103

Description

The trap is sent when the device loses connectivity with a specific proxy IP address of a Proxy Set. The trap is cleared when the proxy connection is up.

Source Varbind Text

System#0

Alarm Text

Proxy Set Alarm Text

Event Type

communicationsAlarm

Probable Cause

Network issue (connection fail due to network/routing failure)
Proxy issue (proxy is down)
AudioCodes device issue

Severity

Condition

Text

Corrective Action

Indeterminate

Connectivity to the proxy server is lost.

"Proxy Server <IP address>:<port> is now OUT OF SERVICE"

1. Ping the proxy server. If there is no ping, contact your proxy provider. The probable reason is the proxy is down.
2. Ping between the proxy and the device. If there is no ping, the problem could be a network or router issue.
3. If you have more than one device connected to this same proxy, check if there are more AudioCodes devices with the same trap event. If this is the case, this could confirm that this is not an issue with the device.
4. Contact AudioCodes support and send a syslog and network capture for this issue.

Cleared

Connectivity to the proxy is available again.

"Proxy Server <IP address>:<port> is now IN SERVICE"

-